Blog posts sending to weird link

Discussion in 'Ask the Staff' started by Lunaairis, Mar 7, 2018.

  1. Lunaairis

    Lunaairis Grandmaster

    400
    150
    43
    Hey just noticed this because I was trying to hop through the blog posts on the main site.

    [​IMG]

    When I try to click one of the "You may also like:" posts it opens up a weird site link to something called go.shareaholic.com

    The page crashes for me at that point. I'm not sure if its maybe some ad hidden in the link or something. But It just seems mighty fishy.

    (I'm on a windows desktop, using the chrome browser)
     

    Attached Files:

  2. Black Dragon

    Black Dragon Staff Administrator

    2,774
    1,243
    163
    I'm unable to duplicate the error. Are you still experiencing the problem?

    The link to shareaholic.com is nothing to worry about. It's the service that handles shares to social media, and also generates the "You may also like" suggestions. It's perfectly safe.
     
  3. Lunaairis

    Lunaairis Grandmaster

    400
    150
    43
    Oh okay. Yeah it just goes to a blank page every time I click one of the links. With the 'shareaholic.com' link in the address bar.
    I tried clearing my cache to see if maybe its an error caused by that but it doesn't seem to have changed anything.
     
  4. Black Dragon

    Black Dragon Staff Administrator

    2,774
    1,243
    163
    Hmm... Do you experience this when trying a different browser? Or is this limited to Chrome?
     
  5. Lunaairis

    Lunaairis Grandmaster

    400
    150
    43
    I opened up internet explorer just to test this out. The "you may also like" bar doesn't appear at all on it.

    Microsoft edge- everything works fine on this one. So I guess the problem must be with chrome or maybe an extension I have.
     
  6. Black Dragon

    Black Dragon Staff Administrator

    2,774
    1,243
    163
    Are you running an ad-blocking extension of some kind? If so, it may be mistaking the "you may also like" bar for an ad.
     
  7. Lunaairis

    Lunaairis Grandmaster

    400
    150
    43
    Yup was just checking that one because that seemed like the best fit for what could be causing the problem. It was ad-block.
     
    Black Dragon likes this.
Loading...

Share This Page