1. Welcome to the Fantasy Writing Forums. Register Now to join us.

Keep Getting an Error When Trying to Upload Media

Discussion in 'Ask the Staff' started by A. E. Lowan, Sep 11, 2019.

  1. A. E. Lowan

    A. E. Lowan Forum Mom Leadership

    1,833
    989
    113
    I've spent the past two days trying to upload a picture to the Media section, to no avail. It seems to load correctly, but then always finishes with an error. As I doing something wrong?

    Thanks!
     
  2. Black Dragon

    Black Dragon Staff Administrator

    2,907
    1,393
    163
    Hmm... what does the error say? Can you get a screenshot?

    Also, you may want to try converting the image to another format, and possibly reducing it's size, and uploading it again. That can often solve these types of issues. I recommend downloading paint.net. It's great for converting images. You can get it here:

    https://www.getpaint.net/

    Please let us know if that approach works. Thanks.
     
  3. A. E. Lowan

    A. E. Lowan Forum Mom Leadership

    1,833
    989
    113
    It says "The following error occurred: There was a problem uploading your file." It's a JPG about 3.5MG in size, no bigger than I've done before. (I have a screen shot but can't upload it >.<) Thanks for the suggestion about Paint, though, I'll try it!
     
  4. A. E. Lowan

    A. E. Lowan Forum Mom Leadership

    1,833
    989
    113
    Paint got the pic down to 1.1MG and it still won't upload.
     
  5. A. E. Lowan

    A. E. Lowan Forum Mom Leadership

    1,833
    989
    113
    Okay, everything I do is resulting in an error. Is anyone else having issues?
     
  6. Steerpike

    Steerpike Felis amatus Moderator

    11,129
    3,484
    413
    I’m afraid I don’t have any suggestions. Are you able to upload images into posts?
     
  7. Black Dragon

    Black Dragon Staff Administrator

    2,907
    1,393
    163
    Please try uploading a different image, and see what happens. That will help us to troubleshoot the issue. That way we will know if the issue is with the image itself, or something else altogether. Thanks!
     
  8. A. E. Lowan

    A. E. Lowan Forum Mom Leadership

    1,833
    989
    113
    Tried uploading the screenshot I took of the error and the book cover to our first book, which I've done successfully. One was in Misc and one was in Covers. No dice either way. Everything I upload is below the file size limit. I'm not sure how to upload directly into posts anymore. I opened a Flickr account just for the sake of trying.
     
    Last edited: Sep 15, 2019
  9. Black Dragon

    Black Dragon Staff Administrator

    2,907
    1,393
    163
    This is very strange. I ran a few tests, and can't seem to recreate the problem. At this point you can't upload any images to the image gallery? Is that correct?

    If any other users are reading this thread, please try uploading an image and report back what happens in this thread. I used my test account, and didn't run into any issues.

    Also, A. E. LowanA. E. Lowan, could you try using a different browser? Sometimes weird things like an issue with the browser will cause errors.
     
  10. A. E. Lowan

    A. E. Lowan Forum Mom Leadership

    1,833
    989
    113
    It worked using Chrome, so it seems that Edge is having the issue. Of course, I hate Chrome, but what can you do? Thank you so much for the suggestion and for working on this so diligently.
     
    Black Dragon likes this.
  11. Black Dragon

    Black Dragon Staff Administrator

    2,907
    1,393
    163
    Thanks for the update. I'm currently working on upgrading the forum software. When the upgrade is comple that should resolve any issues with Edge.
     
    A. E. Lowan likes this.

Share This Page